Elektrikfrage an MZ-ETZ Rotax mit Velorex

Alle Technikfragen, die in kein Unterforum passen

Elektrikfrage an MZ-ETZ Rotax mit Velorex

Beitragvon dirkME » 15. Mai 2024 17:01

Hallo zusammen.

Eigentlich funktionierte die Beleuchtung an der Emme. In Teelichtqualität, aber funktionierte.

Dann kam ich :rock:


Der Plan: Umrüstung auf LED

Bremslicht, Rücklicht, Blinker, Hauptscheinwerfer. Am Moped. BW erst Umrüstung, wenn der Kotflügel fertig dran ist. BW-Kabelbaum liegt im Regal. Warum die Steckverbindung direkt unter dem Boot ist, wird Hönnecker auch niemandem mehr verraten.

Ich habe mit dem Rücklicht angefangen. Glas ab. HOPPLA. Nur 1 Glühobst drin, Bilux. Rausgenommen, um nachzusehen. 5er Rücklicht, 21er Bremslicht. Da in der Schrauberhöhle kein Inet, noch nix Bestellt.
Birne wieder rein. Zifix, warum geht das nicht ? Handschuhgrösse 13, 1 Fluch, drin war das Dings.

Jetzt die Blinkerbeleuchtung und das Relais getauscht.

Blinker links an. Jupp, so soll das. Normale Frequenz, sehr gut hell. Zur Erklärung: Die Solo hat auf beiden Seiten ihre Blinker noch, an der K sind keine Birnen drin, und abgedunkelt. An der MZ auch rechts Blinker.

Ich mache Blinker rechts an. Hoppla, links blinkt mit. Sitze völlig verwirrt in der Bude, und verstehe das nicht.

Plötzlich riecht es komisch, zwischen Hauptscheinwerfer und Instrument, drunter, qualmts.

Zündung aus. Scheinwerfer ab (soll sowieso nicht mehr dran, habe BMW-Rundscheinwerfer da, mit Zulassung für Osram H4 LED), und auch Instrument runter. Im Kabelgewusel erstmal nichts verdächtiges zu sehen, stinken tat das überall.

Also Zündung wieder an. Schon rauchts wieder, graues Kabel im Gewusel. Zündung aus, Kokelei auch.

Isolierband und Kabelumhüllung auch. Graues Kabel, angeschmort. Und da ist eine winzige Diode 1N5404, was macht die da ?????

ZUFÄLLIG kommt ein Kumpel ums Eck, wollte Sprit-Luft- und Ölfilter ausleihen, wollte sein Moped mal was gutes tun. Ist Elektroniker.

Hab direkt gesagt, machen wir gleich hier, wenn Du diesen blöden Kupferwurm findest.

Erstmal seine Karre schnell gemacht, zum Glück hatte er kaum noch Sprit im Tank.


Er hat in der Zeit rumgemessen. Überall. Vorne/hinten/rechts/links. Dabei ist er drauf gekommen, das ich die Bilux hinten falschrum reingwürgt habe. Gedreht. Test, auf links ok, auf rechts wieder linke Seite am mitblinken. Er nochmal gemessen. Die Diode war noch nicht ganz tot, aber kam jede Minute unter Spannung näher ans Krematorium. Er hat ne Brücke drübergelötet, dann hörte das auch mit dem stinken auf.

Er musste dann auch los. Drückte mir zum Abschied noch den Spruch rein: Wenn diese Diode die Lösung ist, hätte er gerne das Problem zurück.


Jadanke. Sagte noch, ich soll alles wieder auf Glühobst umrüsten. Ich hatte die Schn.... voll.


War sowieso Feuerwehrfest im Dorf; Löschzug II. Ich bin mit Schrauberklamotten hin, und habe ganz tapfer beim Löschen geholfen, bis meine Frau mich abgeholt hat.


So ist die Situation jetzt.



Ist diese blöde Diode Serie, oder hat ein Vorbesitzer die reingemacht ? Und wenn ja, warum ?????
K100 Basis, forever

37/11 rules
Benutzeravatar
dirkME
 
Beiträge: 457
Registriert: 5. April 2016 10:32
Wohnort: Leichlingen

Re: Elektrikfrage an MZ-ETZ Rotax mit Velorex

Beitragvon Mönch » 15. Mai 2024 17:30

In meiner Erinnerung ist diese Diode original.Vielleicht findest Du mehr in diesem Schaltplan heraus :

http://www.miraculis.de/aw/mz/mz.html

PS : für den Rotax in einem MZ-Fahrgestell kann der Staatsratsvorsitzende des Zentralkomitees der Deutschen Demokratischen Republik nix.


Gruß
Mönch
Mönch
 
Beiträge: 374
Registriert: 21. November 2015 17:35

Re: Elektrikfrage an MZ-ETZ Rotax mit Velorex

Beitragvon dirkME » 15. Mai 2024 18:05

Erstmal Danke für die Info, das das wohl Serie ist/war.

Was das bewirken soll ist mir weiterhin schleierhaft.

Hab gerade welche bestellt. 50er Pack, falls jemand sowas braucht ....



Und da Honni nicht mehr da ist, ist er ja prädestiniert für jegliche Schuldzuweisungen. War aber auch nicht wirklich ernstgemeint. Der Stecker wandert am WE in geschütztere Bereiche, bevorzugt ins/ans Moped.
K100 Basis, forever

37/11 rules
Benutzeravatar
dirkME
 
Beiträge: 457
Registriert: 5. April 2016 10:32
Wohnort: Leichlingen

Re: Elektrikfrage an MZ-ETZ Rotax mit Velorex

Beitragvon dreckbratze » 15. Mai 2024 19:00

Als Honni noch dran war wurde noch zweigetaktet, erst nach der Wende hat man den Rotax reingewürgt. :wink:
Benutzeravatar
dreckbratze
 
Beiträge: 3946
Registriert: 27. Oktober 2005 19:16

Re: Elektrikfrage an MZ-ETZ Rotax mit Velorex

Beitragvon Aynchel » 15. Mai 2024 20:15

das ist keine winzige Diode, daß ist sogar ne richtig fette 3A Diode

https://www.conrad.de/de/p/diotec-si-gl ... 62400.html

sie nennt sich Rückstrom Sperrdiode # 27
oben rechts vom Kombischalter Kupplungshand
sie verhindert, daß bei der Lichthupe das Rücklicht mit leuchtet

Bild

Quelle: http://www.miraculis.de/aw/mz/text/muz50b1/muz50sg.gif
Benutzeravatar
Aynchel
 
Beiträge: 1246
Registriert: 30. November 2013 14:35

Re: Elektrikfrage an MZ-ETZ Rotax mit Velorex

Beitragvon sirguzzi » 15. Mai 2024 22:17

Ist definitiv Serie, irgendein Ingenör hat ein Kabel vom Zündschloß zur der linken Lenkerschalterinheit von CEV eingespart.
Dadurch würde aber ohne diese Diode bei Parklichtstellung Zündschloß und Lichtschalter Strom rückwärts auf Klemme 15 fließen.

Durch diese Änderung konnte natürlich nicht die weitverbreitete und in großen Stückzahlen hergestellte, optisch baugleiche CEV-Schaltereinheit verwendet werden, diese mußten dann speziell für MZ gefertigt werden...

Wenn gleichzeitig Rücklicht, Standlicht und Instrumentenbeleuchtung ausfallen, ist die Ursache sehr sicher bei dieser Diode zu finden.
Und da man eine Diode mit starrem Draht zwischen flexible Kabel gelötet hat, und das in dem Bereich der größten Bewegung nahe dem Lenkkopf,
ist der Bruch auf längere Sicht kaum vermeidbar.
Das Bild zeigt diese Diode, die so original aus einem 500er-Kabelbaum stammt. :smt026

Gruß, Thorsten
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Honda mit EML
Guzzi 1000SP etc.
Benutzeravatar
sirguzzi
 
Beiträge: 585
Registriert: 20. Oktober 2005 19:46
Wohnort: Dithmarschen

Re: Elektrikfrage an MZ-ETZ Rotax mit Velorex

Beitragvon dirkME » 16. Mai 2024 11:25

Danke @all !!!

Nun ist mir auch die Anweswenheit des Dings erklärt. Ok, warum wurde ausgesprochen, heisst aber nicht, das ich das begriffen habe. Mehr als 2 Kabel = hochgradig elektronische/digitale Angelegenheit, MEINE Finger weg. Bei 2 Kabeln reichts bei mir, Masse und Saft.

Samstag kommt Kumpel Stefan, bringt sein Elektrowerkzeug mit; die Dioden sind dann auch da, der Mopedkabelbaum wird soweit hergestellt, das alles funktioniert; dann der BW mit LED-Leuchten verkabelt. Leider kann ich den Kotflügel noch nicht montieren, der hat zwar sein Bad in der Chem. Entlackung gehabt, und bekommt heute abend den Rostumwandler; aber diese "Ladeflächenbeschichtung", son 2k-Zeugs ist noch nicht da.

Den Rücklichthalter kann ich noch mit einem vorhandenen Rest bedüsen, für den ganzen Kotflügel und die Halter v/h reicht das nicht mehr.

Die Kabelführung von Rücklicht und Blinker vorne war in der Falz zwischen Kotflügel-Hauptteil und "Kotflügel" montiert. Ganz kurz abgekniffen. Und die Kabelageisolierung hat im Entlackungsbad stark gelitten. da muss sowieso kmpl neu verlegt werden.


Ich werde berichten.
K100 Basis, forever

37/11 rules
Benutzeravatar
dirkME
 
Beiträge: 457
Registriert: 5. April 2016 10:32
Wohnort: Leichlingen

Re: Elektrikfrage an MZ-ETZ Rotax mit Velorex

Beitragvon dirkME » 20. Mai 2024 07:18

Moin.

Stefan war da, mit seinem Lötkrempel.

Diode mitsamt grauem Kabel ersetzt, Schrumpfschlauch drüber. Alles gut vorne.

Dann die LED-Leuchten auf dem Rücklichthalter montiert. Stecker dran. Das Kabel vom vorderen Blinker mit Posi, auch LED, mit in den Stecker am Rücklicht.

Danach Kabelbaum zum Motorrad gebaut und abgehängt, Standardstecker drauf.

Funktioniert astrein.

Heute Leuchten wieder ab. Lackierung. Rostumwandler ist auf Rücklichthalter, den beiden Halterstreben schon drauf. Kotflügel noch nicht. Also heute Rostumwandler auf den Kotflügel, als erstes, dann die Ladeflächenbeschichtung auf die anderen Teile.

Das Mipa-Zeugs auf den Kleinteilen braucht 6 Stunden. Zwischendurch kann ich den Seitenständerschalter :rock: an Ölivia wechseln und die Hattech-Anlage runternehmen, da ist eine Schweissnaht am Sammler gerissen. Gebe ich zum Metallbauer, gegen 1/2 Kiste Bier. Ist VA, der poliert auch aus.

Dann ist noch Zeit, um den Brüllmückentank nach chem. Entlacken und Schweißen mit Innenbeschichtung zu versehen.

Wenn bis dahin die Kotflügelhalter trocken sind, kommen die unters Boot. Und der Kotflügel bekommt auch Mipa.


Dann ist genug für heute.
K100 Basis, forever

37/11 rules
Benutzeravatar
dirkME
 
Beiträge: 457
Registriert: 5. April 2016 10:32
Wohnort: Leichlingen


Zurück zu Technik allgemein

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste