Leistungsabfall K 100 4 Ventiler

Vom Kolben bis zum Endantrieb ...

Leistungsabfall K 100 4 Ventiler

Beitragvon hah » 8. Mai 2018 15:27

Wer kann helfen?
Ich habe ein K 100 RS 4 Ventiler Gespann Bj. 1994 mit ca. 70.000km. Der kalte Motor läut für kurze Zeit sehr gut. Sobald der Motor wärmer wird
habe ich zwischen 3800 und 4800 U/min ein Loch. Es wurden bis heute noch keine neuen Gummiteile verbaut. Könnte eine Ursache sein, dass hier Falschluft angezogen wird. Bin mir aber auch nicht sicher. Könnte aber auch der Thermostat sein der falsche Daten sendet.
Vielleicht weis jemand mehr. Bin nicht mehr der geübte Schrauber. Muss dies aber wohl selbst finden und beheben da es in meiner Region schweirig ist eine BMW Werkstatt zu finden die Gespanne annimmt.
hah
 
Beiträge: 2
Registriert: 29. April 2018 08:00
Wohnort: Zweibrücken

Re: Leistungsabfall K 100 4 Ventiler

Beitragvon AlexEF » 8. Mai 2018 16:22

Sprühe mal im Leerlauf Bremsenreiniger auf die Drosselklappen und die angrenzenden Gummiteile. Wenn die Drehzahl runter geht solltest du dich erstmal um Ersatz bemühen.
Grüße aus Erfurt


Alex
Benutzeravatar
AlexEF
 
Beiträge: 136
Registriert: 2. September 2012 20:28

Re: Leistungsabfall K 100 4 Ventiler

Beitragvon AlexEF » 8. Mai 2018 16:25

BTW. Du kannst auch mal im Forum von Flyingbrick vorbeischauen. Da gibt's auch aus deiner Ecke einige Experten.
Grüße aus Erfurt


Alex
Benutzeravatar
AlexEF
 
Beiträge: 136
Registriert: 2. September 2012 20:28

Re: Leistungsabfall K 100 4 Ventiler

Beitragvon Kay-Uwe » 8. Mai 2018 17:23

Hast Du den Benzin -und Luftfilter mal Erneuert ?

Bei Falschluftproblemen und einsprühen der Gummiteile mit Bremsreiniger muß die Drehzahl
sich anheben . Startpilotefekt da es schneller zündet .
Urlaub,Ferien und Rente sind Cool
Benutzeravatar
Kay-Uwe
 
Beiträge: 627
Registriert: 22. Oktober 2005 15:17
Wohnort: Braunschweig

Re: Leistungsabfall K 100 4 Ventiler

Beitragvon Saxon » 8. Mai 2018 18:21

Da gibt es viele Möglichkeiten.......
Der Tip mit dem Flyingbrick ist gut, anmelden, und dann hast du zu dem Thema vier Tage was zum lesen:-)
Gruß
Helmut
K1100LT EML GTE
Saxon
 
Beiträge: 137
Registriert: 15. Januar 2017 13:52
Wohnort: 47495 Rheinberg

Re: Leistungsabfall K 100 4 Ventiler

Beitragvon Crazy Cow » 8. Mai 2018 19:25

ich bin für das reinigen resp. erneuern der Lambada-Sonde...
Gute Fahrt, Gruß
Olaf

Bild
Der Hundertjährige meint:
Lich un Luf gibt Saf un Kraf
Benutzeravatar
Crazy Cow
 
Beiträge: 10598
Registriert: 12. Mai 2006 17:05
Wohnort: Paläozoikum

Re: Leistungsabfall K 100 4 Ventiler

Beitragvon meenzer » 8. Mai 2018 20:11

hah hat geschrieben:Wer kann helfen?
Ich habe ein K 100 RS 4 Ventiler Gespann Bj. 1994 mit ca. 70.000km. Der kalte Motor läut für kurze Zeit sehr gut. Sobald der Motor wärmer wird
habe ich zwischen 3800 und 4800 U/min ein Loch. Es wurden bis heute noch keine neuen Gummiteile verbaut. Könnte eine Ursache sein, dass hier Falschluft angezogen wird. Bin mir aber auch nicht sicher. Könnte aber auch der Thermostat sein der falsche Daten sendet.
Vielleicht weis jemand mehr. Bin nicht mehr der geübte Schrauber. Muss dies aber wohl selbst finden und beheben da es in meiner Region schweirig ist eine BMW Werkstatt zu finden die Gespanne annimmt.

Hey ,
So eine Ferndiagnose ist immer schwierig.
Also wenn die Gummis von 1994 sind kannst die mal austauschen.
wenn es der Temperaturfühler ist macht sie andere Sachen ,wie ausgehen ,stottern oder stark nach Sprit riechen.

Bin leider momentan in Holzminden und komme in 3 Wochen erst zurück.
Wenn es bis dahin nicht behoben ist kann ich ja mal vorbei kommen.
Das austauschen der Teile ist kein Problem
meenzer
 
Beiträge: 312
Registriert: 5. Januar 2007 19:09
Wohnort: Dorn-Dürkheim

Re: Leistungsabfall K 100 4 Ventiler

Beitragvon dreckbratze » 14. Mai 2018 21:32

wenn sie kalt gut läuft (da, wo sie eigentlich fetteres gemisch bräuchte) und bei warmem motor schlechter (da wo das gemisch ja magerer sein kann), halte ich falschluft für unwahrscheinlich. wie sehen denn die kerzen aus? zu fett fände ich wahrscheinlicher.
Benutzeravatar
dreckbratze
 
Beiträge: 2201
Registriert: 27. Oktober 2005 19:16

Re: Leistungsabfall K 100 4 Ventiler

Beitragvon meenzer » 15. Mai 2018 06:57

dreckbratze hat geschrieben:wenn sie kalt gut läuft (da, wo sie eigentlich fetteres gemisch bräuchte) und bei warmem motor schlechter (da wo das gemisch ja magerer sein kann), halte ich falschluft für unwahrscheinlich. wie sehen denn die kerzen aus? zu fett fände ich wahrscheinlicher.


Hallo ,
bei der K wird nur eine Drehzahl Erhöhung vorgenommen.
Da wir nichts am Gemisch verändert.

Das Steuergerät braucht mehrere Komponenten damit sie sauber läuft.

Die Frage ist Je nach dem was sie für einen Wartungsstau hat oder auch nicht ?
Wenn das geklärt ist kann man es abarbeiten.

Flyingbrick ist eine Möglichkeit oder wie ich schon geschrieben habe kann ich mir das Gespann ja mal anschauen.



Gruß Michael
meenzer
 
Beiträge: 312
Registriert: 5. Januar 2007 19:09
Wohnort: Dorn-Dürkheim

Re: Leistungsabfall K 100 4 Ventiler

Beitragvon dreckbratze » 15. Mai 2018 08:17

achso? und wie funzt das bei kälte? ich bin ja noch von der vergaserfraktion und da läuft ja ohne anreicherung nix.
Benutzeravatar
dreckbratze
 
Beiträge: 2201
Registriert: 27. Oktober 2005 19:16

Re: Leistungsabfall K 100 4 Ventiler

Beitragvon dirkME » 15. Mai 2018 08:34

die hat einen temperaturfühler

und einen drosselklappenpoti

und aller Wahrscheinlichkeit nach keine Lambda



mir sei die frage gestattet, ob in letzter zeit irgendwas am motorrad gemacht wurde. 90% der "unerklärlichen Fehler" baue ich mir selbst ein ....

ich würde zunächst die basics abarbeiten/prüfen: LuFi, Spritfilter, Kerzen, Stecker, Zündkabel, Falschlufttest ist auch angeraten. die drehzahl muss nicht steigen, kann auch sinken. jegliche Veränderung zeigt falschluft an. jegliche stecker, die an der motorsteuerung beteiligt sind, trennen, kontakt60, wirken lassen, mechanisch reinigen, kontakt61 dann zur pflege.

kurbelwellengehäuseentlüftungsschlauch penibel prüfen; und HINTER der drosselklappenleiste und vor dem LuFikasten ist noch ein Gummischlauch, das sog. geweih. da kommst du extrem schlecht bei, und auch kaum mit bremsenreiniger dran, den solltest du trotzdem unbedingt ansehen, das ist ein Formteil mit einer Verzweigung, also von 1 -> 2, in dem knick faulen die oft !
K100 Basis, forever

37/11 rules
Benutzeravatar
dirkME
 
Beiträge: 177
Registriert: 5. April 2016 10:32
Wohnort: Leichlingen

Re: Leistungsabfall K 100 4 Ventiler

Beitragvon meenzer » 15. Mai 2018 11:01

dirkME hat geschrieben:die hat einen temperaturfühler

und einen drosselklappenpoti

und aller Wahrscheinlichkeit nach keine Lambda



mir sei die frage gestattet, ob in letzter zeit irgendwas am motorrad gemacht wurde. 90% der "unerklärlichen Fehler" baue ich mir selbst ein ....

ich würde zunächst die basics abarbeiten/prüfen: LuFi, Spritfilter, Kerzen, Stecker, Zündkabel, Falschlufttest ist auch angeraten. die drehzahl muss nicht steigen, kann auch sinken. jegliche Veränderung zeigt falschluft an. jegliche stecker, die an der motorsteuerung beteiligt sind, trennen, kontakt60, wirken lassen, mechanisch reinigen, kontakt61 dann zur pflege.

kurbelwellengehäuseentlüftungsschlauch penibel prüfen; und HINTER der drosselklappenleiste und vor dem LuFikasten ist noch ein Gummischlauch, das sog. geweih. da kommst du extrem schlecht bei, und auch kaum mit bremsenreiniger dran, den solltest du trotzdem unbedingt ansehen, das ist ein Formteil mit einer Verzweigung, also von 1 -> 2, in dem knick faulen die oft !


Wie immer eine sauber Erklärung....

Komplett zerlegen und neu aufbauen :D
meenzer
 
Beiträge: 312
Registriert: 5. Januar 2007 19:09
Wohnort: Dorn-Dürkheim

Re: Leistungsabfall K 100 4 Ventiler

Beitragvon Crazy Cow » 15. Mai 2018 19:40

Wenn die K 100 RS4 mit der Bosch LE Jetronic (ohne Lambda Sonde) ausgestattet ist, werden normal auch die längeren Einspritzzeiten für den Kaltstart/-lauf elektronisch generiert. (Es wird natürlich nicht nur der Leerlauf erhöht).
Es kann also theoretisch keinen mechanischen oder pneumatischen Fehler geben, der im warmen Zustand auftritt, im kalten jedoch nicht. Sämtliche Fehler, die sich durch Fehler oder Verschleiss in der Lauftmassenmessung einschleichen, sollten sich begrenzt durch den Drosselklappenschalter (Poti) korrigieren lassen.

Ich kann dir nicht raten, an der Anlage herum zu fummeln, ich hab das vor 30 Jahren bei meinem 240er Volvo gemacht und nichts gefunden. Stattdessen stellte sich später heraus, dass ein Auslassventil angebrannt war. Da würde ich auch den Hasen im Pfeffer vermuten. Ein Haarriss zwischen zwei Auslassventilen zum Beispiel. Erst wenn der Motor warm ist, kommt es zu Druckverlust im Brennraum.

Also:
1. Bosch Dienst, mit Lamda Messung den Drosselklappenschalter(sensor) überprüfen lassen
2. Kompressionstest aller Zylinder bei kaltem und bei warmem Motor.
Gute Fahrt, Gruß
Olaf

Bild
Der Hundertjährige meint:
Lich un Luf gibt Saf un Kraf
Benutzeravatar
Crazy Cow
 
Beiträge: 10598
Registriert: 12. Mai 2006 17:05
Wohnort: Paläozoikum

Re: Leistungsabfall K 100 4 Ventiler

Beitragvon Saxon » 15. Mai 2018 20:12

Oder der Hallgeber....
Gruß
Helmut
K1100LT EML GTE
Saxon
 
Beiträge: 137
Registriert: 15. Januar 2017 13:52
Wohnort: 47495 Rheinberg

Re: Leistungsabfall K 100 4 Ventiler

Beitragvon dreckbratze » 15. Mai 2018 22:22

danke olaf, das habe ich, glaube ich, kapiert. also im prinzip doch ne anreicherung durch längere einspritzung.
Benutzeravatar
dreckbratze
 
Beiträge: 2201
Registriert: 27. Oktober 2005 19:16

Re: Leistungsabfall K 100 4 Ventiler

Beitragvon Crazy Cow » 16. Mai 2018 10:52

dreckbratze hat geschrieben:danke olaf, das habe ich, glaube ich, kapiert. also im prinzip doch ne anreicherung durch längere einspritzung.


Genauuu...!

Saxon hat geschrieben:Oder der Hallgeber....
Gruß
Helmut

Das ist natürlich der erste Verdächtige bei der K, ich weiß aber nicht aus Erfarung wie sich das äußert, ich glaube, eher deutlicher.

Man muss bei der Benzineinspritzung nicht so kritisch vorgehen, wie bei Vergasern, alle luftmengenrelevanten Teile werden nur mit gefilterter Außenluft belastet, nicht mit klebrigen Treibstoffzusätzen wie bei Vergasern. Einspritzanlagen versiffen nicht.
Einzige Ausnahme ist der Ansauglufttemperaturfühler, er sitzt hinter oder neben der Motor(öldampf)entlüftung vor dem Luftfilter und bekommt bei Teerkochern schon mal einen samtigen Mantel, der sich aber anders äußert:
- Die Elektronik bekommt vorgegaukelt, die Ansaugluft sei immer warm
- Das spielt bei Kaltstart und Kaltlauf keine Rolle, weil die Gemischanfettung dabei von der Motorinnentemperatur gesteuert wird.
- Es spielt bei warmem Motor keine Rolle, weil die Ansaugluft ja tatsächlich wärmer ist
- Lediglich beim Übergang von Kalt- auf Warmlauf stirbt der Motor gerne ab, beim schalten zum Beispiel, oder wenn Servos dran hängen.

Die Schubabschaltung wird allgemein abhängig vom Kurbel- oder Nockenwellensensor in Verbindung mit dem Drosselklappensensor gesteuert. Bei Fehlern ruckelt der Motor im Teillastverhalten erheblich.

Die Luftmassenmessung führt zu einer proportionalen, relativen Gemischanfettung durch verlängern der Einspritzzeiten.
Die Sensoren (Drosselklappe, Außenluft, Innentemperatur, Drehzahl) beeinflussen eine absolute, additive oder subtraktive Gemischanfettung.
Das heisst: auf die durch Luftmassenmessung ermittelten (dramatischen) Einspritzzeitänderungen, werden kleine Nuancen gerechnet, die sich aus der Sensorik ergeben.
Beispiel:
Einspritzzeit bei normal warmen Motor: 0.1sec
Addition bei niedriger Innentemperatur: 0.02sec
Addition bei niedriger Außentemperatur: 0.01sec
Addition bei konstant hoher Drehzahl: 0.01sec
Die Subtraktion bei Höhenlage ergibt sich aus der Luftmassenmessung selbst und hat keinen absoluten Wert. (z.B: 0 bis -0.02sec)

Fahrverhalten:

Ist die Drosselklappe ausgeschlagen, oder ein Schlauch porös, kann trotz richtiger Messung ein zu mageres Gemisch ausgegeben werden.
Kaltlauf: EZ 0.11sec (statt 0.12) Der Motor läuft aber damit bei den aktuellen Außentemperaturen einwandfrei.
Warmlauf EZ 0.09sec (statt 0.1) Dere Motor läuft zu mager, wird heiß und zieht nicht.
Dieser Fehler erzeugt aber ein absolutes bzw, konstantes Defizit, dass durch nachregulieren des Drosselklappensensors ausgeglichen werden kann.
Ein Motor mit Lamda Sonde tut dies selbstätig, bei anderen muss man durch probieren oder externe Messung nachregulieren.
Eine Einspritzanlage ist gegenüber Vergasern absolut einfach zu warten.
Gute Fahrt, Gruß
Olaf

Bild
Der Hundertjährige meint:
Lich un Luf gibt Saf un Kraf
Benutzeravatar
Crazy Cow
 
Beiträge: 10598
Registriert: 12. Mai 2006 17:05
Wohnort: Paläozoikum

Re: Leistungsabfall K 100 4 Ventiler

Beitragvon klimax » 16. Mai 2018 20:18

Geh ins Flyingbrick Forum, Schilder dein Problem und lass dir helfen.
Da sind viele nette Leute drin, und in deiner Nähe ist bestimmt einer der dir konkret weiter helfen kann.
Aber dran denken, die sind manchmal was eigen. Du solltest alle Daten zum Mopped die bei der Anmeldung benötigt werden akribisch eintragen. Das gibt weniger blöde Kommentare und hilft den Jungs schnell dein Fahrzeug und seine spezifischen, meist bekannten Probleme, zuzuordnen.
Grüße von Martin, dessen K1 nur noch rum steht und der seine K1 Gespann Fragmente jetzt wieder verkaufen will.
Auf zwei Rädern unterwegs wenn eins in der Luft hängt
Benutzeravatar
klimax
 
Beiträge: 498
Registriert: 18. Oktober 2005 16:55
Wohnort: Aachen

Re: Leistungsabfall K 100 4 Ventiler

Beitragvon hah » 16. Juni 2018 12:19

Ich weis. Es ist eine Zeit lang her, dass ich mein Problem geschildert habe. Bin jedoch auf Montage und habe wenig Zeit.
Also Entschuldigung hierfür.
Dank allen die mir mit Rat und Tat zur Seite stehen.
Bis Dato habe ich den Sensor für Luft und Oel Temperatur getauscht. Ohne Erfolg. Mache mich jetzt an die Gummis. Mal schauen.
Werde das eine oder andere abarbeiten und melde mich wieder sofern das Problem gelöst wurde.
hah
 
Beiträge: 2
Registriert: 29. April 2018 08:00
Wohnort: Zweibrücken


Zurück zu Motor-Antrieb

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste