Guzzi knallt bei Warmstart

Vom Kolben bis zum Endantrieb ...

Guzzi knallt bei Warmstart

Beitragvon TV Glotzer » 12. November 2022 17:14

Gestern auf dem Heimweg bin ich nochmal kurz bei der Tanke ran und da ist mir mal wieder aufgefallen: die Guzzi knallt beim Warmstart.
Das ist bestimmt ein Symptom für etwas bei der Vergaserbedüsung.
Eigentlich läuft sie ganz gut, Kerzenbild auch ok. Die einzelnen Lastbereiche wollte ich aber schon lange mal prüfen. Unter Vollast, steil bergauf, fing sie mal an zu husten und zu prusten…
Der Auspuff scheint mir auch etwas verrußt.

Hat vielleicht schonmal jemand zum Knallen beim Starten einen Tipp?

Grüße
Tim
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
TV Glotzer
 
Beiträge: 149
Registriert: 12. März 2020 19:57
Wohnort: 30455

Re: Guzzi knallt bei Warmstart

Beitragvon scheppertreiber » 12. November 2022 18:20

Macht meine auch.

Ursache ist mit Sicherheit die nicht richtig passende Auspuffanlage.
Da hat mi8r SD etwas nicht so richtig passendes verkauft.

Ich reiße den ist morgen auseinander (SP1000, Bj 81).

Irgendetwas ist da faul. Nach ca 1000 km geht die Knallerei wieder los.
frisierte Dnepr MT11 "Toter Oktober" * frisierte Guzzi 1000SP "donnaccia rossa" * 1000SP solo natur "milanese nera"
http://murxvonmarx.de
Benutzeravatar
scheppertreiber
 
Beiträge: 4643
Registriert: 18. März 2009 12:21
Wohnort: Spessart

Re: Guzzi knallt bei Warmstart

Beitragvon dreckbratze » 12. November 2022 18:41

Der Auspuff ist auch schwarz. Überfettung würde ich vermuten. Dafür spräche auch die Tatsache, daß das bei warmem Motor passiert. Kerzenbild? Lufi sauber? Chokekolben geht komplett zurück? Schwimmerstand ok?
Zuletzt geändert von dreckbratze am 12. November 2022 18:45, insgesamt 1-mal geändert.
Benutzeravatar
dreckbratze
 
Beiträge: 3561
Registriert: 27. Oktober 2005 19:16

Re: Guzzi knallt bei Warmstart

Beitragvon dreckbratze » 12. November 2022 18:45

@Joe: Hast du noch Unterbrecherzündung? Die halte ich in deinem Fall für verdächtiger, warum sollte ein Auspuff 1000 km funktionieren und danach nicht mehr?
Da halte ich abgelaufene Unterbrecher ( da gibts ja kaum noch gescheites) oder eine ausgeschlagene Mimik für wahrscheinlicher.
Benutzeravatar
dreckbratze
 
Beiträge: 3561
Registriert: 27. Oktober 2005 19:16

Re: Guzzi knallt bei Warmstart

Beitragvon timeless » 12. November 2022 18:51

Gummis in den chokekolben platt, daher Überfettung.
Jungspund und Guzzi-Teile-Dealer

LM1
V35 I mit Superelastik - V65 Lario Motor & Kickstarter
timeless
 
Beiträge: 48
Registriert: 25. Dezember 2014 17:21

Re: Guzzi knallt bei Warmstart

Beitragvon TV Glotzer » 12. November 2022 19:47

dreckbratze hat geschrieben:Der Auspuff ist auch schwarz. Überfettung würde ich vermuten. Dafür spräche auch die Tatsache, daß das bei warmem Motor passiert. Kerzenbild? Lufi sauber? Chokekolben geht komplett zurück? Schwimmerstand ok?

Schwimmerstand einstellen finde ich eine etwas schwammige Angelegenheit.
Leider habe ich keine passenden Fotos, aber mein Schwimmerstand ließ sich nicht so messen, wie im WHB beschrieben.

Sollte der Chokekolben nicht ganz zurückgehen, würde ich das am Bowdenzug sehen?
Benutzeravatar
TV Glotzer
 
Beiträge: 149
Registriert: 12. März 2020 19:57
Wohnort: 30455

Re: Guzzi knallt bei Warmstart

Beitragvon TV Glotzer » 12. November 2022 19:51

timeless hat geschrieben:Gummis in den chokekolben platt, daher Überfettung.

Was meinst Du mit Gummis, den O-Ring? Der ist fast neu.
Benutzeravatar
TV Glotzer
 
Beiträge: 149
Registriert: 12. März 2020 19:57
Wohnort: 30455

Re: Guzzi knallt bei Warmstart

Beitragvon timeless » 12. November 2022 21:31

Nee, unten in den Chokekolben sind Gummi-Scheiben.die müssen absolut Plan und weich sein. Meist sind die hart und stark eingedrückt...
Jungspund und Guzzi-Teile-Dealer

LM1
V35 I mit Superelastik - V65 Lario Motor & Kickstarter
timeless
 
Beiträge: 48
Registriert: 25. Dezember 2014 17:21

Re: Guzzi knallt bei Warmstart

Beitragvon TV Glotzer » 12. November 2022 21:42

Ahh ok, guck ich mir mal an. Aber in den Vergaser-Dichtungssätzen sind diese Scheiben nicht enthalten, oder? Und müsste dann nicht eine Kerze deutlich anders aussehen?
Benutzeravatar
TV Glotzer
 
Beiträge: 149
Registriert: 12. März 2020 19:57
Wohnort: 30455

Re: Guzzi knallt bei Warmstart

Beitragvon scheppertreiber » 12. November 2022 22:21

Als Zündung werkelt eine Sachse (was denn sonst ?), die Gummis sind ok.
Es ist mit Sicherheit die Auspuffanlage. Nach Aus- und wieder Einbau
geht das knapp 1000 km und dann ballert es wieder.
frisierte Dnepr MT11 "Toter Oktober" * frisierte Guzzi 1000SP "donnaccia rossa" * 1000SP solo natur "milanese nera"
http://murxvonmarx.de
Benutzeravatar
scheppertreiber
 
Beiträge: 4643
Registriert: 18. März 2009 12:21
Wohnort: Spessart

Re: Guzzi knallt bei Warmstart

Beitragvon dreckbratze » 12. November 2022 22:39

an der T3 meiner Frau steckte der Chokekolben eines Vergasers auf halber Stellung. Durch die gemeinsame Bedienung über einen gemeinsamen Klapphebel war das nicht zu merken. Ich hab bei meinen Guzzen die Klappchokes direkt an den Gasern, da passiert das nicht.
Geht aber nur bei geraden oder nur schwach gekröpften Ansaugstutzen.
Aber ja, du hast recht, da wäre das entsprechende Kerzenbild anders.
Benutzeravatar
dreckbratze
 
Beiträge: 3561
Registriert: 27. Oktober 2005 19:16

Re: Guzzi knallt bei Warmstart

Beitragvon timeless » 12. November 2022 22:46

Naja, Su sagst Kerzenbild okay - was heißt das denn? Die Endtöpfe sehen ehr nach zu fett aus - oder Ölverbrauch?
Die Gummis sind gern platt, das ist nix besonderes. Aber dann fettet es halt unnötig an...
Jungspund und Guzzi-Teile-Dealer

LM1
V35 I mit Superelastik - V65 Lario Motor & Kickstarter
timeless
 
Beiträge: 48
Registriert: 25. Dezember 2014 17:21

Re: Guzzi knallt bei Warmstart

Beitragvon TV Glotzer » 12. November 2022 23:13

So sahen die Kerzen vor kurzem aus. Die Lastbereiche im Einzelnen muss ich, wie gesagt, noch checken.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
TV Glotzer
 
Beiträge: 149
Registriert: 12. März 2020 19:57
Wohnort: 30455

Re: Guzzi knallt bei Warmstart

Beitragvon TV Glotzer » 16. November 2022 12:04

So sehen bei mir diese Gummiplättchen aus. Ich habe sie erstmal umgedreht, das Gummi ist von der anderen Seite noch weich. Neue Dichtung kommt aber noch rein. Dass der Kolben klemmte, konnte ich beim Ausbau nicht feststellen.

Als ich noch eine 2 in 2 Anlage hatte, war der rechte Auspuff immer etwas verrußter. Und der Vergaser selbst ist auch heute, um den Choke herum, eingesauter als der linke Vergaser.
Vielleich komme ich dem Übel ja jetzt langsam auf die Spur.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
TV Glotzer
 
Beiträge: 149
Registriert: 12. März 2020 19:57
Wohnort: 30455

Re: Guzzi knallt bei Warmstart

Beitragvon rosthaufen » 17. November 2022 06:41

Tach,

die VHB Vergaser sind eigentlich sehr pflegeleicht und viel unauffälliger wie die PHF/PHM Gurken !

Sehr oft mußte ich feststellen, das die Leerlauf-Gemischschrauben einen recht großen Einfluss haben...

Schraub diese mal raus und prüfe ob die Zusammenstellung so ist:

Schraube - Feder - Scheibe- O-Ring

VHB.jpg


Wenn der O-Ring platt ist muss der neu, sonst zieht die Falschluft..

Das macht sich auch beim der Abstimmung / Synchronisierung bemerkbar !!

Unbedingt das Gewinde reinigen und mit Antiseize ect. einschmunzen :smt023
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
bleib dir treu
Benutzeravatar
rosthaufen
 
Beiträge: 449
Registriert: 24. März 2015 10:01
Wohnort: Thüringen

Re: Guzzi knallt bei Warmstart

Beitragvon Aynchel » 17. November 2022 20:09

solche O Ringe bleiben gerne im Dunkeln der Bohrung abgetaucht
und dann stopft der geneigte Gewaltschrauber schon mal nen 2. O-Ring da rein
den Spass hatte ich mal an einem Mikuni Gaser

Merke
der größte Feind deines Mopeds ist der/die Vorbesitzer
Benutzeravatar
Aynchel
 
Beiträge: 1047
Registriert: 30. November 2013 14:35

Re: Guzzi knallt bei Warmstart

Beitragvon TV Glotzer » 17. November 2022 20:37

Aynchel hat geschrieben:...der größte Feind deines Mopeds ist der/die Vorbesitzer

Nee, wenn Du so willst, bin ich das inzwischen selbst. Ich hatte schon fast alles mindestens einmal in der Hand und decke doch, von Zeit zu Zeit, irgendwelchen selbst verzapften Stuss auf. :dumm:
Benutzeravatar
TV Glotzer
 
Beiträge: 149
Registriert: 12. März 2020 19:57
Wohnort: 30455

Re: Guzzi knallt bei Warmstart

Beitragvon scheppertreiber » 17. November 2022 21:50

Meine SP hat heute auch ordentlich geschossen (nur im Bereich knapp
über dem Leerlauf). Es war ein Riß im Ansauggummi :rock:
frisierte Dnepr MT11 "Toter Oktober" * frisierte Guzzi 1000SP "donnaccia rossa" * 1000SP solo natur "milanese nera"
http://murxvonmarx.de
Benutzeravatar
scheppertreiber
 
Beiträge: 4643
Registriert: 18. März 2009 12:21
Wohnort: Spessart

Re: Guzzi knallt bei Warmstart

Beitragvon TV Glotzer » 20. Dezember 2022 15:47

rosthaufen hat geschrieben:
Sehr oft mußte ich feststellen, das die Leerlauf-Gemischschrauben einen recht großen Einfluss haben...

Schraub diese mal raus und prüfe ob die Zusammenstellung so ist:

Schraube - Feder - Scheibe- O-Ring

\2


Wenn der O-Ring platt ist muss der neu, sonst zieht die Falschluft..

Das macht sich auch beim der Abstimmung / Synchronisierung bemerkbar !!

Unbedingt das Gewinde reinigen und mit Antiseize ect. einschmunzen


Danke für diesen Tipp. Bei mir scheint da nix drin zu sein. War wohl auch bei den ersten Modellen so. Nun weiß ich endlich, was es mit diesen winzigen O-Ringen aus dem Dichtungssatz auf sich hat!
Die Scheibe Nr. 46 scheint leider kein Din Teil zu sein, oder? Die sollte Innen ca. 3,2 und Aussen ca. 4,8 mm haben, damit sie reinpasst.
Muss ich mir diese Pfennichartikel nun wieder für 6,90 € Verandkosten bestellen?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
TV Glotzer
 
Beiträge: 149
Registriert: 12. März 2020 19:57
Wohnort: 30455

Re: Guzzi knallt bei Warmstart

Beitragvon TV Glotzer » 30. Dezember 2022 19:22

TV Glotzer hat geschrieben:Die Scheibe Nr. 46 scheint leider kein Din Teil zu sein, oder? Die sollte Innen ca. 3,2 und Aussen ca. 4,8 mm haben, damit sie reinpasst.

Ich muss das kurz korrigieren. Es ist eine Scheibe nach DIN 433.
Die fallen etwas unterschiedlich aus.
Wenn der Aussendurchmesser nicht größer als 6 mm ist, passt sie problemlos rein.
Benutzeravatar
TV Glotzer
 
Beiträge: 149
Registriert: 12. März 2020 19:57
Wohnort: 30455

Re: Guzzi knallt bei Warmstart

Beitragvon rosthaufen » 12. Januar 2023 17:52

Prima, das freut mich...ich hoffe das Fehlerbild ist dann auch weg :dumm: :D
bleib dir treu
Benutzeravatar
rosthaufen
 
Beiträge: 449
Registriert: 24. März 2015 10:01
Wohnort: Thüringen

Re: Guzzi knallt bei Warmstart

Beitragvon TV Glotzer » 13. Januar 2023 15:28

Die Kerzen sehen jetzt etwas heller und beide gleich aus. Und das Synchronisieren hat tatsächlich besser funktioniert!

Die Gemischschrauben habe ich vorerst nur grob eingestellt. EINEN Vergaser bei laufendem Motor nach Gehör einzustellen, kriege ich nicht hin. Ich habe das beim letzten Mal, bei nur einem laufenden Pott gemacht, das andere Zündkabel auf Masse gelegt. Aber das kann‘s doch auch nicht sein, wenn auf einer Seite das unverbrannte Gemisch in den Auspuff gelangt?
Wäre das Einstellen beider Vergaser gleichzeitig eine Möglichkeit?
Also auf dem Motorrad sitzend, mit 2 Schraubenziehern synchron hantieren.

Grüße
Tim
Benutzeravatar
TV Glotzer
 
Beiträge: 149
Registriert: 12. März 2020 19:57
Wohnort: 30455

Re: Guzzi knallt bei Warmstart

Beitragvon Stephan » 13. Januar 2023 15:53

Wenn du keine Uhren anschliessen kannst, wird das Übungssache. "Mein" Schrauber macht das nach Gehör. Hat bei mir wenig Sinn. Ich schaff es gerade beim Leerlaufeinstellen per Anschlagstellschräubchen am Versager, die Synchro nicht völlig zu versauen. . .
Für die BMW gibt es eine Anleitung, wie man es macht. Aber hat trotzdem viel mit richtig hören zu tun.

Stephan
"Ich stehe hinter jeder Regierung, bei der ich nicht sitzen
muss, wenn ich nicht hinter ihr stehe."

Werner Finck

Bild
Benutzeravatar
Stephan
Administrator
 
Beiträge: 18926
Registriert: 30. Oktober 2005 10:32
Wohnort: 4050 Rheydt

Re: Guzzi knallt bei Warmstart

Beitragvon TV Glotzer » 13. Januar 2023 17:44

Zum Synchronisieren kann ich einen Twinmax anschliessen. Für die Gemischschrauben ist der aber zu ungenau.
Benutzeravatar
TV Glotzer
 
Beiträge: 149
Registriert: 12. März 2020 19:57
Wohnort: 30455

Re: Guzzi knallt bei Warmstart

Beitragvon Zimmi » 13. Januar 2023 17:50

8-mm-Bohrer unter die Schieber klemmen und das Graffl so einstellen, dass die Bohrer beim Gas aufziehen synchron rauspurzeln, geht nicht?

Grysze, Michael
Benutzeravatar
Zimmi
 
Beiträge: 1138
Registriert: 24. Juni 2014 20:51
Wohnort: Öschdliche Oooschdalb

Re: Guzzi knallt bei Warmstart

Beitragvon Aynchel » 13. Januar 2023 18:20

als Grundeinstellung ja
wobei ich 3er Bohrer nehmen würde
dann die Uhren
und der Rest mit Gespür
Benutzeravatar
Aynchel
 
Beiträge: 1047
Registriert: 30. November 2013 14:35

Re: Guzzi knallt bei Warmstart

Beitragvon Stephan » 13. Januar 2023 18:24

Ist das nicht die Grundeinstellung lediglich der Züge?* So funktioniert es nicht? Bzw. eine ähnliche für Guzzi geeignete simple Art der Grundeinstellung.

So wird es für den ollen Boxer beschrieben."Luftregulierschraube bzw. Gemischregulierschraube ganz fein ein- bzw. ausdrehen, bis der Motor kurz vor dem Absterben ist. Dann um eine 1/4 Umdrehung zurückdrehen." Zitatende Wenn mein Freund das bei seinen Boxern macht, ist das immer ein Wechselspiel, bis es passt. Die Vergaser sind ja nur im Neuzustand gleich.


Aber als es überhaupt nicht ging, war es dann die Zündung. Was ich mal extrem bei meinem Gespann hatte. Im 2-ventiler bot deswegen einer die Teile der Serienzündung an. Das man es damit durchprobieren konnte und dann wusste welche Teile zu erneuern war.

Allerdings war es bei mir ein Teil der Elektronik, Doppelzündung, das einfach im Sack war, aber äusserlich unauffällig. Und nur auf Verdacht mal alles Neu machen. . .


*Ups! Abgeledert

Stephan
"Ich stehe hinter jeder Regierung, bei der ich nicht sitzen
muss, wenn ich nicht hinter ihr stehe."

Werner Finck

Bild
Benutzeravatar
Stephan
Administrator
 
Beiträge: 18926
Registriert: 30. Oktober 2005 10:32
Wohnort: 4050 Rheydt

Re: Guzzi knallt bei Warmstart

Beitragvon dreckbratze » 13. Januar 2023 18:59

Ja, so ähnlich. Ich bezweifle aber, daß das Geknalle daher kommt. Da müßte die Einstellung schon schwer daneben sein.
Benutzeravatar
dreckbratze
 
Beiträge: 3561
Registriert: 27. Oktober 2005 19:16

Re: Guzzi knallt bei Warmstart

Beitragvon TV Glotzer » 13. Januar 2023 19:20

Ach so, nee, das mit der Knallerei hat sich erledigt!
Der Auspuff verrußt leider immer noch und die Leistung könnte etwas besser sein, finde ich.

Mit der Vergaserabstimmung gehts jetzt weiter.
Achim, ich meine mal gelesen zu haben, dass du deine Vergaser mit einer Methode abgestimmt hast, bei der man keine teuren Hightech-Geräte benötigt. Wie geht das von statten? Kerzenbilder sollen ja, bei bleifreiem Sprit nicht so aussagekräftig sein.
Benutzeravatar
TV Glotzer
 
Beiträge: 149
Registriert: 12. März 2020 19:57
Wohnort: 30455

Re: Guzzi knallt bei Warmstart

Beitragvon dreckbratze » 13. Januar 2023 20:13

Ich mach das eigentlich auch nicht anders als du, mit Dummykerze auf Masse.
Also erstmal synchronisieren, dann Standgasschraube vom einzustellenden Gaser etwas höher drehen, damit der Karren auch auf einem Zyl. an bleibt.
Grundeinstellung Gemischschraube 1,5 Umdrehungen raus und gucken bei welcher Stellung der Motor am höchsten dreht, ich drehe dann noch etwa 1/8 weiter raus. Standgas runter regulieren bis der Karren gerade noch so anbleibt.
Dasselbe dann auf der anderen Seite.
Ob das so richtig ist? Naja, ein Mechaniker wird wohl mit den Augen rollen, aber meine Möhren laufen eigentlich ordentlich.
Nadeldüse und Düsennadel sind aber auch einem mechanischen Verschleiß unterworfen, da schadet ein Austausch nach vielen Jahren sicher nicht.
Die Nadelstellung beeinflusst das Ansprechverhalten und die Düsengrößen mußt du halt im Fahrversuch ermitteln.
Ist halt ein Geduldsspiel. Immer nur eine Veränderung vornehmen und testen.
Benutzeravatar
dreckbratze
 
Beiträge: 3561
Registriert: 27. Oktober 2005 19:16


Zurück zu Motor-Antrieb

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste