Original BMW Ladegerät.

Alles zu Kupferwürmern, Akkus, Lichtmaschinen ...

Original BMW Ladegerät.

Beitragvon Brühler » 9. November 2021 00:11

Da ich mein Gespann (BMW R 1200 RT mit EZS Summit) über Winter in der Garage stehen lassen möchte, hab ich mir ein Original BMW Ladegerät Battery Charger Plus gekauft. Nun muss ich vorausschicken, dass mein Gespann mit so eine Art Coming Home Funktion (die ich bisher nur vom Auto kenne) ausgestattet ist. Soll heißen, die Lampe und das Rücklicht am Beiwagen bleiben nach dem Ausschalten der Zündung noch ein paar Minuten an, so daß man beim Nachhause kommen auch noch den Weg aus der Garage findet :? außerdem hab ich das BMW Navi am Moped dran gelassen.
Nun hab ich also das Ladegerät genau nach Bedienungsanleitung angeschlossen und oh Wunder, das Navi ging an und die Coming Home Funktion sprang an.
Allerdings bleibt es auch an. Gut das Navi konnte ich einfach aus der Halterung nehmen. Aber das Vor- und das Rücklicht am Beiwagen leuchtet ununterbrochen weiter. Außerdem zeigte das Ladegerat nur eine geringe Batterieladezustand an und fing sofort an zu laden. Nun bin ich vor kurzen noch mit dem Gespann gefahren, so dass die Batterie eigentlich mindestens fast voll hätte sein müssen. Auch nach mehreren Stunden stieg der Ladezustand nur sehr langsam an und die Lichter brannten weiter.
Ich habe das Ladegerät dann abgestellt und an meiner Solo-GS ausprobiert, Ergebnis ; perfekt. Zeiget nach nur wenigen Augenblicken 100% und ging in Batteriepflege.
Hatt vielleicht jemand von euch schonmal ein vergleichbares Problem gehabt?
Ich bin ein technischer Laie, also wenn möglich eine verständliche Erklärung ( man könnte auch sagen eine Erklärung für Doofe :oops: )

Gruß
Klaus
Klaus der Brühler
Benutzeravatar
Brühler
 
Beiträge: 8
Registriert: 23. September 2019 13:02
Wohnort: Brühl

Re: Original BMW Ladegerät.

Beitragvon fips » 9. November 2021 04:52

Hallo Klaus,

bei den heutigen BMWs ist die Bordsteckdose, über welche du die Motorrad-Batterie mit dem BMW-Lagererät auflädst über den CAN-Bus /FSE gesteuert:
- Bei ausgeschalteter Zündung wird die Bordsteckdose durch den CAN-Bus / FSE vom internen Stromkreis getrennt, bei eingeschalteter wird die Bordsteckdose durch den CAN-Bus / FSE mit dem internen Stromkreis gekoppelt.

Das BMW Ladegerät ist in der Lage, auch bei ausgeschalteter Zündung die Bordsteckdose über CAN-Bus / FES Spannungssignale mit dem internen Stromkreis zu koppeln (zu aktivieren), so dass die Motorradbatterie über die Bordsteckdose (bei ausgeschalteter Zündung) geladen werden kann.

So wie du das schilderst, scheint bei deiner R1200RT da eine Fehlfunktion im CAN-Bus / FSE vorzuliegen.

Ursache(n) ???
- Kann an der Anschluss-Elektrik des Beiwagens liegen (Verkabelungsmethode)
- Kann an einem FSE-Defekt liegen
- u.v.m.

==> Am besten mal zu einem BMW-Motorrad-Spezialisten gehen (oder BMW-Vertragswerkstatt), um die wahre Ursache festzustellen und zu beheben.

LG Fips
Derzeit im Stall: Triumph Rocket III / Stern-Rox EZ:01/'14; BMW K1600GT EZ:09/'17; BMW R1200GS EZ:05/'18; Honda CX500 EZ:'79
http://www.bmw-k-forum.de/ https://www.board.rocket3.org/


… leben und leben lassen … --- 's gibt badische und 's gibt unsymbadische :-) ---

"ANSTÄNDIG FAHREN" http://www.rennleitung-110.de/
Benutzeravatar
fips
 
Beiträge: 183
Registriert: 4. November 2020 16:19
Wohnort: Baden-Baden

Re: Original BMW Ladegerät.

Beitragvon Brühler » 9. November 2021 16:27

Hallo Fips,

vielen Dank für deine schnelle und verständliche Erklärung.
Nicht nur das ich sie verstanden habe, sie hat mich auch auf eine Lösungsidee für mein Problem gebracht.
Ich habe ja versucht über die Bordsteckdose und somit über den Can-Bus die Batterie zu laden. Das hat ja wahrscheinlich wegen der Beiwagenverkabelung nicht funktioniert.

Was wäre aber wenn ich unter Umgehung des Can-Bus, über den mitgelieferten Adapter das Ladegerät direkt an die Batterie klemme?
Gedacht - getan und siehe da, es funktioniert. Die Lampen bleiben aus und die Batterie wird problemlos geladen.

Nun steht der Überwinterung in der Garage nichts mehr im Weg.

Also nochmals danke für den entscheidenden Hinweis.

Gruß
Klaus
Klaus der Brühler
Benutzeravatar
Brühler
 
Beiträge: 8
Registriert: 23. September 2019 13:02
Wohnort: Brühl


Zurück zu Elektrik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste