Fernlichtprobleme!

Für das Dingeling und deren Treiber

Fernlichtprobleme!

Beitragvon urban1983 » 12. Juli 2016 21:21

Hallo!

Hab heute mein erstes ernsteres Problem (betrifft ja auch die Sicherheit).
Mein Fernlicht leuchtet sobald die Zündung ein ist!
Egal wie ich die Schalter ein und ausschalte, es bleibt an. Auch wenn ich die Zündung aus und wieder einschalte.
Hat vielleicht einer eine Idee bevor ich mich an den Händler wende.
Schon mal Dank im voraus.
Benutzeravatar
urban1983
 
Beiträge: 88
Registriert: 15. September 2015 20:46
Wohnort: Wien

Re: Fernlichtprobleme!

Beitragvon eddi » 13. Juli 2016 06:57

Vermutlich ist es der selbe Fehler, denn ich auch schon hatte.
Lichthupenschalter ist nass geworden? Dieser gibt dann Dauerkontakt und deshalb läßt sich durch den Lichtschalter nichts ausschalten.
Wenn er abgetrocknet ist müsste es wieder funktionieren.
Grüße Eddi
eddi
 
Beiträge: 18
Registriert: 7. März 2015 18:33

Re: Fernlichtprobleme!

Beitragvon snoopz » 13. Juli 2016 08:03

Im Zweifelsfall mal Kontaktspray rein, das sollte die Feuchtigkeit verdrängen. WD-40 macht das zwar auch, hinterlässt aber einen Ölfilm. Der beeinträchtigt zwar nicht die Funktion, ist aber fies.
snoopz
 
Beiträge: 12
Registriert: 19. April 2016 13:02

Re: Fernlichtprobleme!

Beitragvon Peter Pan CR » 13. Juli 2016 10:36

WD40 verharzt und einige Monate später kann man den Schalter wegschmeissen...
Manchmal ist ein Wasserablassloch (d>4mm) am tiefsten Punkt im Gehäuse angebrachter als grosse Schmierereien.
Wenn überhaupt nimm Marinefett oder Vaseline für die Anschlusskontakte. (Das mag im Winter wieder unschön werden)
Nur so ein Tip von einem der in den Tropen lebt und den das Wasser des Herrn Petrus öfters nicht einmal die Instrumente sehen lässt.
Sven
La actitud hace la diferencia.
Die Grundeinstellung macht den Unterschied.

Avatar: 2 bemalte Reiskörner mit:
"Lo más importante no se puede ver"
Das Wichtigste kann man nicht sehen.
Benutzeravatar
Peter Pan CR
 
Beiträge: 951
Registriert: 20. März 2016 14:40
Wohnort: San Isidro de Heredia, Costa Rica.

Re: Fernlichtprobleme!

Beitragvon snoopz » 13. Juli 2016 11:35

Deswegen schlug ich ja Kontaktspray vor, das verflüchtigt sich komplett wieder.
snoopz
 
Beiträge: 12
Registriert: 19. April 2016 13:02

Re: Fernlichtprobleme!

Beitragvon urban1983 » 13. Juli 2016 19:32

Danke mal für den Hinweis und die Tipps.
Ja, es hat geregnet. Aber das war ja nicht das erste mal. Sollte ja eigentlich Wasserfest sein. :roll:
Werd es aber mal mit einem Kontaktspray versuchen.
Reicht es den einfach beim Lichthupenschalter reinzusprühen oder lieber gleich bei den anderen auch?
Viel hilft viel, stimmt ja nicht immer.
Benutzeravatar
urban1983
 
Beiträge: 88
Registriert: 15. September 2015 20:46
Wohnort: Wien

Re: Fernlichtprobleme!

Beitragvon Stephan » 13. Juli 2016 21:00

Hm, ich würde den mal soweit es geht demontieren, reinigen und den Vorschlag mit der Vaseline umsetzen. Das scheint mir dauerhafter.



Stephan
Jeder Idiot kann eine Krise meistern.
Es ist der Alltag, der uns fertig macht.

A.Tschechows

Bild
Benutzeravatar
Stephan
Moderator
 
Beiträge: 12131
Registriert: 30. Oktober 2005 10:32
Wohnort: 4050 Rheydt

Re: Fernlichtprobleme!

Beitragvon richard III » 14. Juli 2016 06:45

Hallo Urban
Gehört eigentlich nicht zum Beitrag!
Dieses Problem, einschalten der kompletten Beleuchtung bei Zündungsstart, habe ich schon vom Kauf an.
Ist wohl Vorschrift in Europa. Aber die Beleuchtung schaltet sich auch beim starten nicht ab.
Bart und Georg wollen sich drum kümmern.
Aber jetzt das Schmierproblem. Habe eigentlich die besten Erfahrungen mit BALLISTOL gemacht. Eingesprühte,
hakelige Zündschlösser damit behandelt ging immer und es waren keinerlei Verschmierungen oder Rückstände
ersichtlich. Der Sprühvorgang sollte allerdings, bei Bedarf, wiederholt werden.
richard III
richard III
 
Beiträge: 66
Registriert: 6. Dezember 2015 16:02

Re: Fernlichtprobleme!

Beitragvon ahnungsloser » 14. Juli 2016 07:36

Das Licht könnte man mit einem einschaltverzögerten Relais realiesieren,das kann man von 3Sek bis 15Min einstellen.
z.b dieses hier:
http://www.kramp.com/shop-de/de/41288/5 ... s+Wechlser
oder am Anlasser mit der Steuerspannung ein Relais mit öffner einschleifen,sobald ich den Starter drücke geht das Relais mit an und öffnet den Kontakt und das Licht bleibt für den Startvorgang aus.
gruß Bernd
ahnungsloser
 
Beiträge: 96
Registriert: 3. Juni 2013 12:30
Wohnort: NRW

Re: Fernlichtprobleme!

Beitragvon Peter Pan CR » 14. Juli 2016 08:19

In den USA ist immer Abblendlicht zwangsweise an. Bei der Ural war es interessant herauszufinden das der aus/Standlicht/Fahrlicht-schalter installiert und vorhanden ist und funktioniert. Aber der Bedienknopf wurde abgeschliffen und mit Silikon-heis-kleber und einem Plastikdeckel verschlossen. Dummerweise lässt sich da kein neuer Knopf anbringen...
Bei der W800 in Costa Rica ist ein logische Schaltung dran am Fahrlicht, sprich Standlicht immer an und Fahrlicht erst wenn der Motor einmal gestartet war. An der W800 und Deutschland scheint das gleiche System wie an der Ural der Fall zu sein. Allem Anschein nach gehen alle üblichen Kabel an den rechten Griff und man sieht einen deutlichen Blinddeckel. Das Fahrlicht ist aber bereits beim Zündungeinschalten da. Sprich es ist gut möglich, das auch daran der Amtsschimmel einen Pfuscher hat erfinderisch werden lassen.
-----
Nebenbemerkungen zum Balistol...
Balistol mag kein Kupfer, Bronze oder Messing die werden grün mit der Zeit und Feuchtigkeit.

Es funktioniert sehr gut um verkohlte Kolbenringe und Zylinderinnereien wieder sauber/beweglich zu bekommen ohne den Motor zerlegen zu müssen.
Einfach über Nacht einwirken lassen und dann mit einem Plastik- oder Holzspatel abkratzen, bzw. einfach losfahren wenn die Kohle nicht zu dick ist.

Noch besser funktionert für Motorinnenreinigung Marvel Mystery Oil, jeweils im letzten Tank und dem Öl zugesetzt für die letzten 500km vor dem Ölwechsel und Ventile einstellen.
Sven
La actitud hace la diferencia.
Die Grundeinstellung macht den Unterschied.

Avatar: 2 bemalte Reiskörner mit:
"Lo más importante no se puede ver"
Das Wichtigste kann man nicht sehen.
Benutzeravatar
Peter Pan CR
 
Beiträge: 951
Registriert: 20. März 2016 14:40
Wohnort: San Isidro de Heredia, Costa Rica.

Re: Fernlichtprobleme!

Beitragvon Stephan » 14. Juli 2016 16:56

Vorgeschrieben ist das wohl nicht mit dem Licht. Oder. Es muß halt nur beim Fahren leuchten, die Leuchte. Und da wir ja bisken schusselisch sind. . .

Den Vorschlag mit dem Verzögerungsrelais, hat ein Arbeitskollege bei seinem Roller verwirklicht. Schont ja auch die Batterie im Winter, wenn die eh schon um jedes Ampere zittert.


Stephan, der das auch immer einbauen wollte, das Relais. . .
Jeder Idiot kann eine Krise meistern.
Es ist der Alltag, der uns fertig macht.

A.Tschechows

Bild
Benutzeravatar
Stephan
Moderator
 
Beiträge: 12131
Registriert: 30. Oktober 2005 10:32
Wohnort: 4050 Rheydt

Re: Fernlichtprobleme!

Beitragvon Zweiradantrieb » 14. Juli 2016 17:40

Moin,

das Problem mit dem Fernlicht hatte ich auch schon des öfteren, der Schalter der Lichthupe ist leider nicht wasserdicht.

Richard: Das bei Zündung an das Fahrlicht angeht ist kein Bug, sondern tatsächlich EU-Vorschrift und auch eben von Jialing so umgesetzt. Man kann das ändern, natürlich, kümmern wir uns bei Deiner ersten Wartung drum. Kommst Du zum Jialing-Treffen ?

Ölige Grüße
Georg
Moppeds:
HMO-BMW-Gespann 1980 im Aufbau
Jialing JH600A-B Gespann "Dingeling"
BMW R1100RS EML "Blaue Elise"
BMW R1100RT "Popcornmaschine"
Heinkel-Roller A103-1 "Julius Schnorr von Carolsfeld"
Steyr 680g 1968 "Ruedi"
...und immer noch zu wenig !
Benutzeravatar
Zweiradantrieb
 
Beiträge: 141
Registriert: 26. Dezember 2013 22:40
Wohnort: Duisburg

Re: Fernlichtprobleme!

Beitragvon urban1983 » 18. Juli 2016 18:19

Also das bestehende Problem ist bestehend gelöst. :)
Hab jetzt in Griffweite das Kontaktspray und damit passt es einmal.
Benutzeravatar
urban1983
 
Beiträge: 88
Registriert: 15. September 2015 20:46
Wohnort: Wien

Re: Fernlichtprobleme!

Beitragvon Roll » 27. Juli 2016 22:11

Peter Pan CR hat geschrieben:Noch besser funktionert für Motorinnenreinigung Marvel Mystery Oil, jeweils im letzten Tank und dem Öl zugesetzt für die letzten 500km vor dem Ölwechsel und Ventile einstellen.
Sven

"According to an NTSB post aircraft accident investigation published in 2003, a Marvel Mystery Oil sample tested was composed of 74 percent mineral oil, 25 percent stoddard solvent, and 1 percent lard" Quelle: https://en.wikipedia.org/wiki/Marvel_Mystery_Oil :-D :lol:
Die Reinkarnation ist eine typisch schwäbische Erfindung: Immer wieder kehrende Wesen.
Benutzeravatar
Roll
 
Beiträge: 1726
Registriert: 17. März 2007 06:00
Wohnort: Wo im Neckar Wale heimisch sind

Re: Fernlichtprobleme!

Beitragvon Reni Abr » 11. August 2016 20:08

Ach ja das liebe Fernlicht macht was es will.

Bei Nässe fängt iwann die Kontrolleuchte Fernlicht an zu blinken oder dauerhaft zu leuchten, immer so wie sie gerade mag. Das verherende daran, das Fernlicht macht genau dieses Spiel mit wie die Kontrolleuchte. Nach kurzer Zeit beginnt dann auch die Ladekontrolleuchte an zu blinken , was sich durch vermehrtes Gas geben allerdings beheben lässt.
Ein Ausschalten des Lichtes allgemein ändert nichts an der Situation, was natürlich alle entgegenkommende Verkehrsteilnehmer echt nervt.

Ist es nach einiger Zeit alles wieder abgetrocknet , ist Ruhe.

Schauen wir mal, ein paar Elektrikkomponenten wurden umgelegt, nun nochmal Armaturen mit Lichthupenschalter durchschauen, ggf. macht es Sinn den Lichthupenschalter tot zu legen, war so meine Idee.

Mein Händler macht das schon, da bin ich mir sicher.

Viele Grüße
Reni
Reni Abr
 
Beiträge: 41
Registriert: 5. Juni 2016 17:20

Re: Fernlichtprobleme!

Beitragvon Lordhelmchen » 13. August 2016 13:56

Hi Leutz,
bei Meiner Pin-Pong-Peng ist das noch nicht aufgetreten da ich Meist mit Lenkerstulpen fahre aber ich würde mir da mal den Vorschlag von Sven ( Peter Pan CR ) mal ankucken und ein Abflussloch bohren.
So etwas hilft oft ungemein da die Feuchtigkeit nicht stehen bleibt und so die Korossion beschleunigt.
Gruß
Peter
Gruß aus Franken.
....der Gewaltschrauber......
https://www.spritmonitor.de/de/detailansicht/782582.html
Lordhelmchen
 
Beiträge: 166
Registriert: 18. Dezember 2013 17:26
Wohnort: D - 90571

Re: Fernlichtprobleme!

Beitragvon moving target » 19. Oktober 2017 01:16

Reni Abr hat geschrieben:Ach ja das liebe Fernlicht macht was es will.

Bei Nässe fängt iwann die Kontrolleuchte Fernlicht an zu blinken oder dauerhaft zu leuchten, immer so wie sie gerade mag. Das verherende daran, das Fernlicht macht genau dieses Spiel mit wie die Kontrolleuchte. Nach kurzer Zeit beginnt dann auch die Ladekontrolleuchte an zu blinken , was sich durch vermehrtes Gas geben allerdings beheben lässt.
Ein Ausschalten des Lichtes allgemein ändert nichts an der Situation, was natürlich alle entgegenkommende Verkehrsteilnehmer echt nervt.

Ist es nach einiger Zeit alles wieder abgetrocknet , ist Ruhe.

Schauen wir mal, ein paar Elektrikkomponenten wurden umgelegt, nun nochmal Armaturen mit Lichthupenschalter durchschauen, ggf. macht es Sinn den Lichthupenschalter tot zu legen, war so meine Idee.

Mein Händler macht das schon, da bin ich mir sicher.

Viele Grüße
Reni



ich hole das noch mal aus dem Keller. Reni beschreibt das Problem das bei mir immer wieder auftritt recht gut. Hat jemand das problem mal weiter verfolgt und eine besser Lösung als Fett oder Kontaktspray in den Schalter zu pumpen. Denke das kann nicht der richtige Weg sein. Bei meine andern Mopeds wird der Schalte auch nass und ich hab kein so durcheinander bis zum Ausfall der Beleuchtung.

VG Dirk
Benutzeravatar
moving target
 
Beiträge: 69
Registriert: 28. März 2016 09:16

Re: Fernlichtprobleme!

Beitragvon Peter Pan CR » 19. Oktober 2017 04:54

Nee Dirk, leider ist es bei uns hier etwas sehr viel feuchter als in teutonischen Gefilden...da sieht es dann so aus wie im Photo:
Schilda liegt definitiv in Costa Rica :!: :!: :!:
Anstatt einer Strasse bauen die hier Olympia-Schwimmbäder.

Roll, die 25%
25 percent stoddard solvent,
ist zu Deutsch Terpentin, Lard ist wenn ich mich recht erinnere halogenierter Kohlenwasserstoff, sprich auch ein aggressives Lösungsmittel ähnlich Tri. In Sovietsteed ist der "Snakeoil" mit einer ähnlichen Analyse gekommen und hat kein gutes Haar dran gelassen am MMO.

Nur Theorie und Praxis sind erwiesenermaßen 2 verschiedene Paar Schuhe:
Letzten Sonntag machte ich Ölwechsel bei der Waltraut W800 (18.764km) nach einer 750km Marvell Mystery Öl - Kur in Sprit und Öl. über zB. auch die abgebildete Strasse...(2 Stunden vor der 3.Überschwemmung am Freitag nach der Strasseneinweihung. Mich erwischte der Regen weiter oben am Berg von Aguas Zarcas nach Horquetas https://es.wikiloc.com/wikiloc/view.do?id=19406843)
Es kamen dicke aufgeweichte Kohlestücke aus der Ölwanne heraus (das größte wie eine 5Cent Münze), aber als ich den Ölfilter aufflexte, war der picobello sauber von innen. Was mir am meisten gefiel war, das die Ventile wieder fast normales Ventilspiel aufwiesen, ohne daran rumgebastelt zu haben. Sprich, die Kohle ist gereinigt worden. Vorher 0,20mm danach 0,15mm (Einlass sollte 0,13mm sein) ein paar Hunderstel machen den Kohl nicht fett.
Resultat: Das Zeug macht seine Arbeit, auch wenn es nach den Analysen her nichts anderes ist als dünnes Öl mit Terpentin gepanscht.
Früher hauten in Deutschland viele Leute wie mein alter Herr, Petroleum und Terpentin in ihren Sprit, um die 2 Takter zu entkoken ohne den Motor zu öffnen. Nur einige taten zu viel des Guten und vergeigten ihre Motoren. Mit MMO verdienen ein paar gewiefte Leutchen und Kaufleute ihren Lebensunterhalt seit der Charlstonzeit.

So und wo bleibt unser Fernlicht ? ...hoffentlich nur dann an, wenn es auch soll.
Bei Kontaktspray heißt es auch vorsichtig sein. Einige neigen zum explodieren bei Funken...die schwarze Nase habe ich mir auch schon eingefangen. Dann sind da andere wie mein bevorzugtes "Saba", die erst einmal eine ganze Fuhre Wasser in den Schalter bugsieren. (Bevorzugt, weil die Atmung nicht in Mitleidenschaft gezogen wird) Und wieder andere, die eine dicke Öl/Petroleumschicht hinterlassen (Sehr ungünstig für Thermopaare in Süssigkeitenverpackungsanlagen).

Toi, toi, toi.
Sven
Viel Spaß beim Planschen.
Sven
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
La actitud hace la diferencia.
Die Grundeinstellung macht den Unterschied.

Avatar: 2 bemalte Reiskörner mit:
"Lo más importante no se puede ver"
Das Wichtigste kann man nicht sehen.
Benutzeravatar
Peter Pan CR
 
Beiträge: 951
Registriert: 20. März 2016 14:40
Wohnort: San Isidro de Heredia, Costa Rica.

Re: Fernlichtprobleme!

Beitragvon Peter Pan CR » 19. Oktober 2017 17:04

Mein letzter Retter in der Wassernot:
Flüssiges Isoliermaterial = Flüssiges Gummi zum Pinseln das innerhalb von 10-15Minuten austrocknet und später zur Not wieder abgekratzt werden kann.
So ein Zeugs oder eine andere Marke hat mir bei meinen Mikropumpen geholfen 250V vor dem Regen zu schützen:
https://encrypted-tbn0.gstatic.com/images?q=tbn:ANd9GcRu83ipLxMGtJWgJP_A5svU51_6f_2shuRtv2E7l1SQvVzEHhOy
Manchmal trocknen abwarten und mehrmals auftragen, bringt die gewünschte Dicke.

Alternative B:
In ganz extremen Fällen kann ein hermetisch abgeschlossenes Präservativ über den Schalter helfen, wenn man Silikakügelchen dazu hineintut. (Mal mit einem Stossdämpfer in einer Glasbohrmaschine veranstaltet)

Seitenhieb an den Frager: Na, nun richtig beim Thema geblieben?
Sven
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von Peter Pan CR am 20. Oktober 2017 01:46, insgesamt 1-mal geändert.
La actitud hace la diferencia.
Die Grundeinstellung macht den Unterschied.

Avatar: 2 bemalte Reiskörner mit:
"Lo más importante no se puede ver"
Das Wichtigste kann man nicht sehen.
Benutzeravatar
Peter Pan CR
 
Beiträge: 951
Registriert: 20. März 2016 14:40
Wohnort: San Isidro de Heredia, Costa Rica.

Re: Fernlichtprobleme!

Beitragvon Lordhelmchen » 19. Oktober 2017 21:24

Moin,
leider ist mir die Fernlichtproblematik bis Dato an meiner Ping-Pong-Peng noch nicht aufgetreten was aber an den von mir geliebten und montierten Lenkerstulpen liegen kann da so der Lichthupentaster nicht im direkten Fahrtwind liegt....
Auch hab ich mir den Hebel des Tasters etwas gekürzt um nicht dauernd mit einem Handschuh dran zu stoßen!

Whatever ich würde da erst mal versuchen den Lichtdingenstaster vom Netz zu nehmen.
Meinem Schaltplan lässt sich leider nicht ganz entnehmen ob es das weiße oder das blaue Kabel ist und leider alles im Kombistecker vereint.

Also jetzt kommt die "Gewaltschraubermethode": Die Kabel direkt am Taster auslöten und isolieren!
Falls o.g. Fehler noch auftritt war es das nicht und der Taster kann einfach wieder angelötet werden.
Berichtet ob es hilft!

Möglicherweise passt dann sogar einer von irgendeiner ....äh sag mal SuKaHonKaYa denn mir ist von Denen nix bekannt dass die solche spirenzchen machen.

Grüße
Peter
Gruß aus Franken.
....der Gewaltschrauber......
https://www.spritmonitor.de/de/detailansicht/782582.html
Lordhelmchen
 
Beiträge: 166
Registriert: 18. Dezember 2013 17:26
Wohnort: D - 90571


Zurück zu Der virtuelle Jialing-Stammtisch

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste